使用规范在 Sketch 软件内不生效

蓝湖官方扫地僧发表于:2019年07月06日 01:02:10更新于:2020年08月26日 09:22:01

原因 1:Sketch 未连接成功

在【蓝湖设计规范云】左下角点击 Sketch 的图标,然后点击连接,连接成功后就可以了。image.png

若无法连接原因可能为:

  • 在beta版本系统中,sketch的运行程序会崩溃,导致无法正常运行,建议更换系统

  • 设计规范云和sketch版本不适配(支持 Sketch 54 及以上版本)

原因 2:未保存 Sketch 文件

你可以先保存 Sketch 文件之后再次尝试。

原因 3: 禁用了 Sketch 中蓝湖设计规范云插件

 开启方法:打开 Sketch  --  选择插件  --  管理插件  -- 找到【蓝湖设计规范云】插件  --  勾选  --  重启 Sketch 就可以开心的使用了。






回复(9)

  • 蓝湖官方扫地僧

    您好啊,您可以加入到qq群:1094346448

    引用 715140242 的回复:

    群满了,进不去了

  • 蓝湖官方扫地僧

    您好啊,您的SK版本太低了,目前我们最低支持的版本是58,建议更新下sk版本哈。您也可以通过线上找到我们的人工客服,我们会帮您解决问题的哈。祝好

    引用 261910526 的回复:

    Sketch 版本56.2 (81672) macos 10.15.5  链接不上,是付费用户,群满了,麻烦回复解决

  • 261910526

    Sketch 版本56.2 (81672) macos 10.15.5  链接不上,是付费用户,群满了,麻烦回复解决

  • 715140242

    群满了,进不去了

  • 官方小湖湖

    Beta 版系统 因为 Sketch 内部机制无法适配,所以暂时不能使用

    引用 675140899 的回复:

    mac os 10.15 Beta,连不上sketch同事10.14的都没有问题

  • 官方小湖湖

    Sketch 版本和系统版本多少

    引用 1432507229 的回复:

    连不上啊 两种解决方法用了都不行呢 怎么回事呀 请帮助

  • 官方小湖湖

    Sketch 版本和系统版本多少

    引用 639118485 的回复:

    mac连不上啊,两种方法都试过了

  • 639118485

    mac连不上啊,两种方法都试过了

  • 675140899

    mac os 10.15 Beta,连不上sketch
    同事10.14的都没有问题

您需要登录后才可以回复